Degraded site performance
Incident Report for PeopleGrove
Resolved
All systems are back to normal and any issues accessing our sites should be resolved.
Posted Jan 04, 2018 - 22:27 UTC
Investigating
Due to an issue with one of our vendors (Heroku, https://status.heroku.com/), out automatic scaling is not working properly and some users are having trouble accessing our platforms. We are investigating the issue and working with our infrastructure providers to resolve as soon as possible.
Posted Jan 04, 2018 - 22:07 UTC