Google Cloud outage
Incident Report for PeopleGrove
Resolved
All services are operating normally.
Posted Jul 02, 2019 - 19:12 UTC
Monitoring
All services have been restored. Google Cloud has restored traffic out of the us-east-1 region, and we have also deployed a fail-over in another region. We apologize for the inconvenience. We are continuing to monitor the situation.
Posted Jul 02, 2019 - 16:39 UTC
Investigating
Due to an ongoing incident with our provider Google Cloud, users may be unable to access some or all PeopleGrove sites. We are working as quickly as possible with our providers to restore service. Thank you for your patience.

https://status.cloud.google.com/incident/cloud-networking/19015
Posted Jul 02, 2019 - 15:43 UTC
This incident affected: PeopleGrove Application.