Site Loading Issues
Incident Report for PeopleGrove
Resolved
This incident has been resolved.
Posted Feb 28, 2017 - 22:50 UTC
Monitoring
It appears that our infrastructure providers have resolved the issues. We are continuing to monitor the situation closely.
Posted Feb 28, 2017 - 22:44 UTC
Identified
We are monitoring issues with upstream providers (Heroku, Amazon) which are resulting in slow page loads, failure for images to load, and errors uploading/downloading files. We are continuing to receive updates from Amazon and Heroku regarding the outage. We will keep you updated as this progresses and thank you for your patience.
Posted Feb 28, 2017 - 21:15 UTC