Connectivity issues with some custom domains
Incident Report for PeopleGrove
Resolved
The issue has been resolved and changes are propagating. The sites with affected custom domains are starting to come back online.
Posted Jul 18, 2018 - 23:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2018 - 23:41 UTC
Monitoring
Some customers who are using a custom domain for their site are currently experiencing issues accessing their site due to an outage with one of our service providers. We are monitoring the situation and those sites should be back up shortly.
Posted Jul 18, 2018 - 23:40 UTC
This incident affected: PeopleGrove Application.