Delayed data
Incident Report for PeopleGrove
Resolved
All data queues have been processed all tools are now operating normally.
Posted Sep 25, 2020 - 04:37 UTC
Update
We are continuing to work through the backlog of delayed events, and expect all data to be updated by later tonight US Pacific time.

Again, this incident is only affecting the following admin tools:
- Explore Users
- All email statistics (such as opens and clicks)
- Update History API

For the above tools, no data has been lost, but processing has been delayed.

All other tools are fully functional for all users and we are not seeing any degraded performance.

We apologize for the inconvenience and thank you for your patience.
Posted Sep 24, 2020 - 21:19 UTC
Identified
We have identified an issue with the application which is causing certain data to be delayed. All data is being queued and will be populated within the next few hours.

The following admin-facing tools are experiencing delays in displaying data:
- Explore Users
- All email statistics (such as opens and clicks)
- Update History API

We apologize for the inconvenience and thank you for your patience.
Posted Sep 24, 2020 - 16:43 UTC
This incident affected: PeopleGrove Application.